1 (edited by didierikunter 15-12-2007 22:33:16)

Topic: Installation eJabberd sur Windows server 2003 R2

Hello,

j'ai quelques problèmes d'installation du server eJabberd 1.1.4_2 sur un serveur windows 2003 R2 Standard Edition SP2

Le serveur a la configuration suivante:

Intel Pentium D
2 CPU 3GHz
2 GB de RAM

Déjà, lors de l'installation du server, le système prend énormément de temps.
Après quelques 15 minutes, il s'est installé (après multe essais de desinstallation/re-installation)

Je lance ensuite le server via les icônes adéquates et j'obtiens l'écran de départ dans le prompt MS-DOS avec le message "Starting eJabberd ..."

Après quelques 15 minutes, le système me répond par l'écran internet suivant:

Error occured...

--------------------------------------------------------------------------------

Please check your configuration and your installation.

If you are an advanced user, you can check the logs to check what is going wrong.

The name of the current ejabberd node is ejabberd@localhost.

Je vais donc voir les logs et en voici le contenu:


INFO REPORT==== 2007-12-12 17:01:33 ===
I(<0.216.0>:ejabberd_listener:90): (#Port<0.296>) Accepted connection {{195,162,211,45},1520} -> {{216,94,25,143},5222}

Est-ce que eJabberd a besoin de l'ouverture de quelques portes sur le firewall ?
J'ai déjà ouvert les portes 5222 and 5269

J'ai aussi vu que les portes UDP et TCP (1520 and 1600) doivent aussi être ouvertes.

J'ai ouvert ces ports mais je ne parviens pas à faire démarrer eJabberd.

Quelqu'un aurait une idée de ce à quoi je dois faire attention ?
Où dois-je voir l'erreur ?
Dans l'Event viewer, je n'ai aucune erreur ... hélas.
On dirait qu'il se retient de se lancer mais pourquoi ...

Je suis désespéré sad

Lors des mes tests sur un PC windows XP, tout se passait superbement bien.

Merci de votre aide.
Didierikunter